+ Reply
Log in or Register to participate in these discussions
Tagging and private messaging not working.
ACH2015
2432 Posts

Hi Lacey and Lianne,

Tagging is hit and miss, and private messaging are not working on the site since Friday. The only people I can send a PM to are those identified on my friends list. When I try to PM any other members a message comes up saying “no users found”. Hope you see this message.

Thank you

ACH2015

13 Replies
Brighty
8587 Posts

Lacey, Lianne…. ‘Search members ’ is not working either. It just says ‘no results found.'

Whitelilies
2526 Posts

@Lacey

Hello…..I was also trying the “Q” area…..aka “search”….it too said no results found (was looking for others with Lobular Carcinoma…..for a new member)…I did not input any screen name….I just input “Lobular Carcinoma”.

Regards

Whitelilies

Cynthia Mac
4124 Posts

@Brighty I just encountered the same problem when trying to search a member.

@Cynthia Mac , @ACH2015, @Whitelilies - Thank you for reporting. We are looking into this.

Sorry for the inconvenience,

Lacey

@Whitelilies- Search is working now

Here are the results: Search - CancerConnection.ca

@ACH2015- You may be trying to tag someone who has their privacy set to ‘only friends’ can private message them.

Have you tried more than one user? Please PM me the user you can't reach and I can look into this.

Thanks,

Lacey

ACH2015
2432 Posts

@Lacey_Moderator

Hi Lacey, I did try several members when trying to PM. I kept getting the same message “no users found”.

Just before replying to you, I tried again, and I was able to PM the member. So it looks like the issue was resolved.

Thank you

ACH2015

Brighty
8587 Posts

@Lacey_Moderator when I type up posts, they are often coming up blank.

Phil0110
9 Posts

@ACH2015 have the same problem

ACH2015
2432 Posts

Hi @Phil0110

Both the tagging and private messaging have resolved and are now working for me. if it continues let the @Lianne_Moderator or @Lacey_Moderator know to seek solution.

ACH2015

@Brighty- Can you send me a screenshot? I'm not sure I understand.

@Phil0110- You are unable to private message? Some members have their accounts set to only friends.

Please share more detail with me by private message- I would be happy to assist you.

Lacey

Brighty
8587 Posts

@Lacey_Moderator not sure how to send you a screen shot but if you check the thread ‘brothers and besties’ in pets you will see what I mean. When i responded to the person it was ok. But if i wanted to start a fresh post, it would show the ‘@’ sign but the rest of the message was blank.

+ Reply