+ Reply
Log in or Register to participate in these discussions
Unable to add a photo to a post.
ACH2015
2198 Posts

I clicked on the "insert image" icon when I wrote / replied a post. The system took me to my computer, I chose the photo (jpg) and clicked on it. It transferred to my post - but said error occurred, unable to save photo or something to that effect. What went wrong?

Thanks

ACH2015

***The previous answer in this forum no longer applies as the icon's have changed since the previous solution was posted.

9 Replies
Trillium
1697 Posts

@ACH2015 - I just posted this from my iPhone and discovered the photo size option once it is posted but will tag @Lacey_Moderator and @Lianne_Moderator to be sure they see your post quickly

fdc8a9db02d03a98c4b343dca462f0d8-origina

Hi @ACH2015 - I have only had this happen when the file was too big. Is that a possibility in your case? Sorry you are having trouble with that.

Lianne

ACH2015
2198 Posts

Hi @Lianne_Moderator

It is just one picture, so I am unsure of the file size. Thanks for getting back to me. I will try again.

ACH2015

Eddie
84 Posts

Is that your new RV?

Trillium
1697 Posts

@Eddie - lol. Yes and I built it myself!

Eddie
84 Posts

Well done lol

Cynthia Mac
3441 Posts

@Eddie - now we need a happy face response emoji, too! There’s one in the reply, but not in the “like”!

Cynthia Mac
3441 Posts

I was able to post a photo from my iPad over the weekend, too. It was a screen shot, and while I could have reduced the size of it, I didn’t because I wanted the moderators to see a full-size example of the issue.

It may depend on the browser you’re using, @ACH2015 - Firefox, for example, is great, but not all platforms like it!

ACH2015
2198 Posts

@Cynthia Mac

Thanks for the insight, and I managed to get it posted today.

ACH2015

+ Reply