Log in or Register to participate in these discussions

Difficulty in tagging.

Difficulty in tagging.

Posted by ACH2015 on Nov 14, 2018 12:30 pm

Hi everyone,

I am able to tag another member if it is at the beginning of the post. However, it I attempt to tag within the body of or the end of my message - it does not work.

I have also attempted to put a tag in the new area that appears below the main message with no success.

Has anyone else had these issues ?

Thanks

ACH2015 - Andy.

Re: Difficulty in tagging.

Posted by Lacey_adminCCS on Nov 14, 2018 12:51 pm

ACH2015‍ 

Thanks for letting us know. Lianne_adminCCS‍ and I will test and follow. I haven't had this difficulty to date.

Re: Difficulty in tagging.

Posted by Lianne_adminCCS on Nov 14, 2018 1:08 pm

This is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a test    Lacey_adminCCS‍   ACH2015‍   This is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testvThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a test

This is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a test   ACH2015‍  Lacey_adminCCS‍ 


ACH2015‍ This is a testThis is a testThis is a testThis is a testThis is a testThis is a testThis is a test   Lacey_adminCCS‍ 


ACH2015‍  - I have had no problems today or with this test. Very strange - can you please clarify what actually happens when you say "it doesn't work" ? Do names not show up or they do but you can't select them?

I don't believe username tagging is meant to work in the TAGS section below but I will try to confirm that. It is more for a keyword search

Lianne

Re: Difficulty in tagging.

Posted by ACH2015 on Nov 14, 2018 7:05 pm

Hi Lianne_adminCCS‍ 

Interesting, now it seems to work of course. I just inserted a link in the message to test this as well when I'm tagging.

http://www.cancer.ca/~/media/cancer.ca/CW/publications/Advanced%20cancer/Advanced-cancer-EN.pdf

Lacey_adminCCS‍ 

Lianne_adminCCS‍ 

Thank you for testing this. I will keep an eye on this. It seems sporadic, and must be a glitch at my end.

ACH2015 -  Andy.

Re: Difficulty in tagging.

Posted by Lianne_adminCCS on Nov 14, 2018 8:39 pm

Isn't that always the way Andy ACH2015‍ 

Let us know if it happens again

Thanks
Lianne

Re: Difficulty in tagging.

Posted by Lacey_adminCCS on Nov 14, 2018 8:42 pm

Gotta love technology ! 

Re: Difficulty in tagging.

Posted by Cynthia Mac on Nov 15, 2018 7:26 am

I don’t usually have a problem with tagging, ACH2015‍ , but I usually put my tags right near the top of the text.

I work from my iPad, and since the changeover, I’ve been having trouble with the disappearance of text when I’m working in My Messages.  In the forum posts, everything works fine, but when I’m e-mailing someone privately, my cursor jumps way up behind the  features bar (print, undo, hyperlink, etc.) and I can’t see my typing as I go.

Lacey_adminCCS‍ has been working on this for me, but it is still happening.

Hmm. It appears that I’m not having any problems with your issue.

Re: Difficulty in tagging.

Posted by Lacey_adminCCS on Nov 15, 2018 9:49 am

Hey Cynthia Mac‍ 

Is this still occuring? We haven't been able to recreate the issue. But I will follow up with IT.

Sorry about this!

Lacey

Re: Difficulty in tagging.

Posted by Cynthia Mac on Nov 16, 2018 7:36 am

It is totally still happening, Lacey_adminCCS‍ . It’s incentive for me to stay in the forums, because it’s a lot of scrolling when I’m in private message mode. 

It shouldn’t matter, but I am using a Bluetooth keyboard with my iPad, if that helps.

Re: Difficulty in tagging.

Posted by Lianne_adminCCS on Nov 16, 2018 11:24 am

Hi Cynthia Mac‍ 
I had reported this to the IT guy and neither of us could recreate it. Let me check in on him again and get back to you. Sorry for the inconvenience

Lianne

Re: Difficulty in tagging.

Posted by Lianne_adminCCS on Nov 16, 2018 11:43 am

Cynthia Mac‍ 
One more thing. Is your ipad on the most updated version? That is a common IT question and I want to eliminate that before we go any further - thanks!

Re: Difficulty in tagging.

Posted by Cynthia Mac on Nov 17, 2018 8:32 pm

It looks as though I’m running iOS 11.4.1 (15G77). Thanks for your continued investigations!

Re: Difficulty in tagging.

Posted by Elsie13 on Nov 17, 2018 10:28 pm

Lianne_adminCCS‍ , Lacey_adminCCS‍  OK this is working so ACH2015‍ , So now, Cynthia Mac‍  OK the tagging is working fine now. But a couple of minutes ago I tagged tbruce and wrote a short sentence, then on the same line I tried to tag mrstoa.  The blue box appeared, but when I clicked on it , the tag didn't take.  I tried again, no luck. So   I hit the enter key and sucessfully tagged mrstoa on the next line.  I'm using our trusty old desk top. So just an intermittent problem? 

Re: Difficulty in tagging.

Posted by princessmaura on Nov 18, 2018 6:45 am

I find that I must leave space when I tag or it will not take...try not to put the tag too close to other words or sentences...leave a little space around the tag...tags do not always work...you must keep trying...persistence pays off...and it would help to have a fairly new computer...my old computer was very difficult to work with...

Re: Difficulty in tagging.

Posted by ACH2015 on Nov 18, 2018 7:58 am

Lianne_adminCCSCynthia MacElsie13princessmaura‍ 

Here is what worked for me. I switched the browser (search engine) I was using, and so far so good. My tagging is working much better.

Hope this helps all concerned.

ACH2015 - Andy.

Re: Difficulty in tagging.

Posted by princessmaura on Nov 18, 2018 8:57 am

ACH2015‍, I'm glad to hear that you have solved the tagging problem...

Re: Difficulty in tagging.

Posted by Cynthia Mac on Nov 18, 2018 10:54 am

ACH2015‍ Thanks for letting us know that you solved your issue by using a different browser. It won’t help me much on an iPad, but enquiring minds like mine have to know: Which browser worked?

No fair keeping us in suspense, eh!

(and, I do have a PC, I just don’t usually use it for this site)

Re: Difficulty in tagging.

Posted by ACH2015 on Nov 18, 2018 11:39 am

Cynthia Mac‍ 

I switched to Firefox and found better success.

Good luck.

ACH2015 - Andy.